Author Topic: Some Broken Icons  (Read 2671 times)

Indirik

  • Exalted Emperor
  • ******
  • Posts: 10849
  • No pressure, no diamonds.
    • View Profile
Some Broken Icons
« Topic Start: February 09, 2011, 05:17:38 PM »
Some missing icons for the forum:



URL of image:
http://forum.battlemaster.org/Themes/clear_mind-v2/images/english_british-utf8/new.gif


If that doesn't work, here's the tinypic web page for it:
http://tinypic.com/view.php?pic=103sh87&s=7


There was another one I saw, but I can't find it now...


Edit: I found it. Turns out it's the same image, just used somewhere else....
« Last Edit: February 09, 2011, 05:21:05 PM by Indirik »
If at first you don't succeed, don't take up skydiving.

Tom

  • Administrator
  • Exalted Emperor
  • *
  • Posts: 8203
    • View Profile
    • BattleMaster
Re: Some Broken Icons
« Reply #1: February 09, 2011, 09:56:04 PM »
Strange, it works for me.

Indirik

  • Exalted Emperor
  • ******
  • Posts: 10849
  • No pressure, no diamonds.
    • View Profile
Re: Some Broken Icons
« Reply #2: February 09, 2011, 10:59:23 PM »
Perhaps you have German set for your language on the forum? The image URL seems to indicate a language-specific icon. When I go to the URL for the image, I get this 404:

Not Found

The requested URL /Themes/clear_mind-v2/images/english_british-utf8/new.gif was not found on this server.

Apache/2.2.16 (Debian) Server at forum.battlemaster.org Port 80
If at first you don't succeed, don't take up skydiving.

Foundation

  • Honourable King
  • *****
  • Posts: 2526
  • Okay... you got me
    • View Profile
    • White Halmos
Re: Some Broken Icons
« Reply #3: February 10, 2011, 01:51:01 PM »
I have the same problem.

Peter
The above is accurate 25% of the time, truthful 50% of the time, and facetious 100% of the time.

Tom

  • Administrator
  • Exalted Emperor
  • *
  • Posts: 8203
    • View Profile
    • BattleMaster
Re: Some Broken Icons
« Reply #4: February 10, 2011, 02:05:39 PM »
Yes, it's probably the language settings.

Indirik

  • Exalted Emperor
  • ******
  • Posts: 10849
  • No pressure, no diamonds.
    • View Profile
Re: Some Broken Icons
« Reply #5: February 10, 2011, 05:18:18 PM »
Should be simple to copy the new.gif file from the installation archive to the correct location on the server. I downloaded the distribution archive for the "clear mind v2" theme. The new.gif file is located in "clear_mind-v2.zip\images\english\new.gif". Copying it to the correct location on the server should take care of the problem.
If at first you don't succeed, don't take up skydiving.

Tom

  • Administrator
  • Exalted Emperor
  • *
  • Posts: 8203
    • View Profile
    • BattleMaster
Re: Some Broken Icons
« Reply #6: February 10, 2011, 07:12:04 PM »
No, the problem is my insistance on british english. I need to symlink the dirs.

It should work now.

Indirik

  • Exalted Emperor
  • ******
  • Posts: 10849
  • No pressure, no diamonds.
    • View Profile
Re: Some Broken Icons
« Reply #7: February 10, 2011, 08:35:28 PM »
Thank you. It appears to work now.
If at first you don't succeed, don't take up skydiving.

Foundation

  • Honourable King
  • *****
  • Posts: 2526
  • Okay... you got me
    • View Profile
    • White Halmos
Re: Some Broken Icons
« Reply #8: February 10, 2011, 11:50:22 PM »
No, the problem is my insistance on british english. I need to symlink the dirs.

It should work now.

Yay it works now!

Peter
The above is accurate 25% of the time, truthful 50% of the time, and facetious 100% of the time.