Author Topic: Letter Writing Bug?  (Read 912 times)

Ironsides

  • Noble Lord
  • ***
  • Posts: 298
    • View Profile
Letter Writing Bug?
« Topic Start: April 25, 2013, 03:50:06 AM »
I reported this to the bugtracker already but was wondering if it was only happening to me or if others have experienced this glitch:

http://bugs.battlemaster.org/view.php?id=7713

I can't send or preview letters anymore, it sort of started yesterday and is worse now. I hit send letter and the page goes backward to an earlier preview of my letter, erasing what I wrote since that preview. If I hit preview it goes even further backward to an even earlier preview erasing the majority of what I wrote.

Could this be the thing that finally silences Bowie Ironsides's famous tongue!? Enemies rejoice (me sulk...)

Is this happening to anyone else?
Ironsides Family, mainly East Continent and Dwilight. I dip my toe into Atamara here and there

Foxglove

  • Mighty Duke
  • ****
  • Posts: 734
    • View Profile
Re: Letter Writing Bug?
« Reply #1: April 25, 2013, 04:29:53 AM »
Although letter sending and previewing are working for me, I'm seeing mega lagging when doing it. I first noticed that at about 1.00am server time, and it's getting worse. I've cleared cached memory in Firefox, and other sites are fine, so it's something with the BM server.

egamma

  • Guest
Re: Letter Writing Bug?
« Reply #2: April 25, 2013, 06:45:47 PM »
I believe it's related to server lag as reported in another thread. Post to bugtracker.