Author Topic: Well/Graveyard Bug?  (Read 1035 times)

Bael

  • Mighty Duke
  • ****
  • Posts: 1022
  • Have sword, will travel!
    • View Profile
Well/Graveyard Bug?
« Topic Start: August 29, 2016, 11:33:03 PM »
The well is marked as "graveyard" status, and it appears it cannot be manned.

This is in Ulmendorp.

James

  • BM Dev Team
  • Mighty Duke
  • *
  • Posts: 995
  • WARNING: Outer Tilog is different...
    • View Profile
Re: Well/Graveyard Bug?
« Reply #1: August 30, 2016, 04:32:53 AM »
Guessing it's The same game, but it appears that the well and graveyard have been created on the same plot (both sets of graphics are in the square), which gives the issue detailed in first post.
WARNING: Outer Tilog is different...

Bael

  • Mighty Duke
  • ****
  • Posts: 1022
  • Have sword, will travel!
    • View Profile
Re: Well/Graveyard Bug?
« Reply #2: August 30, 2016, 03:17:35 PM »
The well is no longer a graveyard, but now it is just a normal plot, not a special plot. I can apparently plant a field, build a wall, hut or chickencoop there...

Tom

  • Administrator
  • Exalted Emperor
  • *
  • Posts: 8219
    • View Profile
    • BattleMaster
Re: Well/Graveyard Bug?
« Reply #3: August 30, 2016, 06:07:07 PM »
Working on fixing it. Apparently my first fix was bad, so I've now tried a new one.

Bael

  • Mighty Duke
  • ****
  • Posts: 1022
  • Have sword, will travel!
    • View Profile
Re: Well/Graveyard Bug?
« Reply #4: August 30, 2016, 10:03:22 PM »
Appears to be working now : )